Version: 1.4.x

安装

Spring Boot项目

若您的项目基于Spring Boot,那只要添加下面一个 maven 依赖便可。

<dependency>
<groupId>com.dtflys.forest</groupId>
<artifactId>spring-boot-starter-forest</artifactId>
<version>1.4.12</version>
</dependency>

如果您用的是Gradle:

compile group: 'com.dtflys.forest', name: 'spring-boot-starter-forest', version: '1.4.12'

非Spring Boot项目

添加 Forest 核心包依赖

<dependency>
<groupId>com.dtflys.forest</groupId>
<artifactId>forest-core</artifactId>
<version>1.4.12</version>
</dependency>

如果您用的是Gradle:

compile group: 'com.dtflys.forest', name: 'forest-core', version: '1.4.12'
Last updated on